您好,歡迎訪問凱祺瑞科技有限公司網站!

收藏本站 | 在線留言 | 網站地圖 | 切回到老版本

凱祺瑞凱祺瑞

開創夢想 立足巔峰 全國咨詢熱線

13530531768

最新熱門關鍵詞: 監控攝像頭價格 | 監控攝像頭安裝 | 網絡監控攝像頭 | 監控攝像頭品牌 | 工業監控攝像頭 | 車載監控攝像頭

工業監控攝像機價格
當前位置:首頁 > 安防資訊> 交換機

H3C交換機常用命令大全

人氣:發表時間:2019-1-22 18:58:43 【

H3C交換機常用命令大全

一.用戶配置:

system-view

[H3C]super password H3C     設置用戶分級密碼

[H3C]undo super password     刪除用戶分級密碼

[H3C]localuser bigheap 123456 1     Web網管用戶設置,1(缺省)為管理級用戶,缺省admin,admin

[H3C]undo localuser bigheap     刪除Web網管用戶

[H3C]user-interface aux 0     只支持0

[H3C-Aux]idle-timeout 2 50     設置超時為2分50秒,若為0則表示不超時,默認為5分鐘

[H3C-Aux]undo idle-timeout     恢復默認值

[H3C]user-interface vty 0     只支持0和1

[H3C-vty]idle-timeout 2 50     設置超時為2分50秒,若為0則表示不超時,默認為5分鐘

[H3C-vty]undo idle-timeout     恢復默認值

[H3C-vty]set authentication password 123456     設置telnet密碼,必須設置

[H3C-vty]undo set authentication password     取消密碼

[H3C]display users     顯示用戶

[H3C]display user-interface     顯示用戶界面狀態



二.系統IP配置:

[H3C]vlan 20

[H3C]management-vlan 20

[H3C]interface vlan-interface 20     創建并進入管理VLAN

[H3C]undo interface vlan-interface 20     刪除管理VLAN接口

[H3C-Vlan-interface20]ip address 192.168.1.2 255.255.255.0     配置管理VLAN接口靜態IP地址(缺省為192.168.0.234)

[H3C-Vlan-interface20]undo ip address     刪除IP地址

[H3C-Vlan-interface20]ip gateway 192.168.1.1     指定缺省網關(默認無網關地址)

[H3C-Vlan-interface20]undo ip gateway

[H3C-Vlan-interface20]shutdown     關閉接口

[H3C-Vlan-interface20]undo shutdown     開啟

[H3C]display ip     顯示管理VLAN接口IP的相關信息

[H3C]display interface vlan-interface 20     查看管理VLAN的接口信息

debugging ip     開啟IP調試功能

undo debugging ip



三.DHCP客戶端配置:

[H3C-Vlan-interface20]ip address dhcp-alloc     管理VLAN接口通過DHCP方式獲取IP地址

[H3C-Vlan-interface20]undo ip address dhcp-alloc     取消

[H3C]display dhcp     顯示DHCP客戶信息

debugging dhcp-alloc     開啟DHCP調試功能

undo debugging dhcp-alloc



四.端口配置:

[H3C]interface Ethernet0/3

[H3C-Ethernet0/3]shutdown

[H3C-Ethernet0/3]speed 100     速率,可為10,100,1000和auto(缺省)

[H3C-Ethernet0/3]duplex full     雙工,可為half,full和auto(缺省)  光口和匯聚后不能配置

[H3C-Ethernet0/3]flow-control     開啟流控,默認為關閉

[H3C-Ethernet0/3]broadcast-suppression 20     設置抑制廣播百分比為20%,可取5,10,20,100,缺省為100,同時組播和未知單播也受此影響

[H3C-Ethernet0/3]loopback internal     內環測試

[H3C-Ethernet0/3]loopback external     外環測試,需插接自環頭,必須為全雙工或者自協商模式

[H3C-Ethernet0/3]port link-type trunk     設置鏈路的類型為trunk,可為access(缺省),trunk

[H3C-Ethernet0/3]port trunk pvid vlan 20     設置20為該trunk的缺省VLAN,默認為1

                                           (trunk線路兩端的PVID必須一致)

[H3C-Ethernet0/3]port access vlan 20     將當前access端口加入指定的VLAN

[H3C-Ethernet0/3]port trunk permit vlan all     允許所有的VLAN通過當前的trunk端口,可多次使用該命令

[H3C-Ethernet0/3]mdi auto     設置以太端口為自動監測,normal(缺省)為直通線,across為交叉線                            

[H3C]link-aggregation Ethernet 0/1 to Ethernet 0/4     將1-4口加入匯聚組,1為主端口,兩端需要同時配置,設置了端口鏡像以及端口隔離的端口無法匯聚

[H3C]undo link-aggregation Ethernet 0/1     刪除該匯聚組

[H3C]link-aggregation mode egress     配置端口匯聚模式為根據目的MAC地址進行負荷分擔,可選為                                      ingress,egress和both,缺省為both

[H3C]monitor-port Ethernet 0/2     將該端口設置為鏡像端口,必須先設置鏡像端口,刪除時必須先刪除被鏡像端口,而且它們不能同在一個端口,該端口不能在匯聚組中,設置新鏡像端口時,新取代舊,被鏡像不變

[H3C]mirroring-port Ethernet 0/3 to Ethernet 0/4 both     將端口3和4設置為被鏡像端口,both為同時監控接收和發送的報文,inbound表示僅監控接收的報文,outbound表示僅監控發送的報文

[H3C]display mirror

[H3C]display interface Ethernet 0/3

reset counters     清除所有端口的統計信息

[H3C]display link-aggregation Ethernet 0/3     顯示端口匯聚信息

[H3C-Ethernet0/3]virtual-cable-test     診斷該端口的電路狀況



五.VLAN配置:

[H3C]vlan 2

[H3C]undo vlan all     刪除除缺省VLAN外的所有VLAN,缺省VLAN不能被刪除

[H3C-vlan2]port Ethernet 0/4 to Ethernet 0/7     將4到7號端口加入到VLAN2中,此命令只能用來加access端口,不能用來增加trunk或者hybrid端口

[H3C-vlan2]port-isolate enable     打開VLAN內端口隔離特性,不能二層轉發,默認不啟用該功能

[H3C-Ethernet0/4]port-isolate uplink-port vlan 2     設置4為VLAN2的隔離上行端口,用于轉發二層數據,只能配置一個上行端口,若為trunk,則建議允許所有VLAN通過,隔離不能與匯聚同時配置

[H3C]display vlan all     顯示所有VLAN的詳細信息

  S1550E支持基于端口的VLAN,通過創建不同的user-group來實現,一個端口可以屬于多個user-group,不屬于同一個user-group的端口不能互相通信,最多支持50個user-group

[H3C]user-group 20     創建user-group 20,默認只存在user-group 1

[H3C-UserGroup20]port Ethernet 0/4 to Ethernet 0/7     將4到7號端口加入到VLAN20中,初始時都屬于user-group 1中

[H3C]display user-group 20     顯示user-group 20的相關信息



六.集群配置:

  S2100只能作為成員交換機加入集群中,加入后系統名改為"集群名_成員編號.原系統名"的格式.

  即插即用功能通過兩個功能實現: 集群管理協議MAC組播地址協商和管理VLAN協商

[H3C]cluster enable    啟用群集功能,缺省為啟用

[H3C]cluster     進入群集視圖

[H3C-cluster]administrator-address H-H-H name switch     H-H-H為命令交換機的MAC,加入switch集群

[switch_1.H3C-cluster]undo administrator-address     退出集群

[H3C]display cluster     顯示集群信息

[H3C]management-vlan 2     集群報文只能在管理VLAN中轉發,同一集群需在同一個管理VLAN中,需在建立集群之前指定管理VLAN

debugging cluster



七.QoS配置:

  QoS配置步驟:設置端口的優先級,設置交換機信任報文的優先級方式,隊列調度,端口限速

[H3C-Ethernet0/3]priority 7     設置端口優先級為7,默認為0

[H3C]priority-trust cos     設置交換機信任報文的優先級方式為cos(802.1p優先級,缺省值),還可以設為dscp方式(dscp優先級方式)

[H3C]queue-scheduler hq-wrr 2 4 6 8     設置隊列調度算法為HQ-WRR(默認為WRR),權重為2,4,6,8

[H3C-Ethernet0/3]line-rate inbound 29     將端口進口速率限制為2Mbps,取1-28時,速率為rate*8*1024/125,即64,128,192...1.792M;29-127時,速率為(rate-27)*1024,即2M,3M,4M...100M,千兆時可繼續往下取,128-240時,速率為(rate-115)*8*1024,即104M,112M,120M...1000M

[H3C]display queue-scheduler     顯示隊列調度模式及參數

[H3C]display priority-trust     顯示優先級信任模式



八.系統管理:

[H3C]mac-address blackhole H-H-H vlan 1     在VLAN1中添加黑洞MAC

[H3C]mac-address static H-H-H interface Ethernet 0/1 vlan 1     在VLAN1中添加端口一的一個mac

[H3C]mac-address timer aging 500     設置MAC地址表的老化時間為500s

[H3C]display mac-address

[H3C]display arp

[H3C]mac-address port-binding H-H-H interface Ethernet 0/1 vlan 1     配置端口邦定

[H3C]display mac-address port-binding

[H3C]display saved-configuration

[H3C]display current-configuration

save

[H3C]restore default     恢復交換機出廠默認配置,恢復后需重啟才能生效

[H3C]display version

reboot

[H3C]display device

[H3C]sysname bigheap

[H3C]info-center enable     啟用系統日志功能,缺省情況下啟用

[H3C]info-center loghost ip 192.168.0.3     向指定日志主機(只能為UNIX或LINUX,不能為Windows)輸出信息,需先開啟日志功能,缺省關閉

[H3C]info-center loghost level 8     設置系統日志級別為8,默認為5.級別說明:1.emergencies 2.alerts 3.critical 4.errors 5.warnings 6.notifications 7.informational 8.debugging

terminal debugging     啟用控制臺對調試信息的顯示,缺省控制臺為禁用

terminal logging     啟用控制臺對日志信息的顯示,缺省控制臺為啟用

terminal trapping     啟用控制臺對告警信息的顯示,缺省控制臺為啟用

[H3C]display info-center     顯示系統日志的配置和緩沖區記錄的信息

[H3C]display logbuffer     顯示日志緩沖區最近記錄的指定數目的日志信息

[H3C]display trapbuffer     顯示告警緩沖區最近記錄的指定數目的日志信息

reset logbuffer     清除日志緩沖區的信息

reset trapbuffer     清除告警緩沖區的信息



九.網絡協議配置:

  NDP即是鄰居發現協議,S1550E只能開啟或關閉NDP,無法配置,默認有效保留時間為180s,NDP報文發送的間隔60s

[H3C]ndp enable     缺省情況下是開啟的

[H3C-Ethernet0/3]ndp enable     缺省情況下開啟

[H3C]display ndp     顯示NDP配置信息

[H3C]display ndp interface Ethernet 0/1     顯示指定端口NDP發現的鄰居信息

debugging ndp interface Ethernet 0/1

  HABP協議即Huawei Authentication Bypass Protocol,華為鑒權旁路協議,是用來解決當交換機上同時配置了802.1x和HGMPv1/v2時,未經授權和認證的端口上將過濾HGMP報文,從而使管理設備無法管理下掛的交換機的問題。交換機啟動HABP后,將忽略802.1x認證。

  HABP包括服務器和客戶端,由服務器定期發送請求,客戶端進行應答,并向下進行轉發,服務器一般啟動在管理設備上,客戶機在下掛設備上啟動,1550E只支持客戶端。

[H3C]habp enable     啟動HABP特性,缺省即啟動,啟動后即缺省為客戶機模式

debugging habp     啟動HABP調試功能

  NTDP即鄰居拓撲發現協議,用來收集網絡拓撲信息的協議,與NDP協議一起工作,用于集群管理,S1550E的配置主要包括開啟與關閉功能能,開啟與關閉調試功能

[H3C]ntdp enable     缺省情況下為開啟的

[H3C-Ethernet0/3]ntdp enable     缺省情況下為使能

debugging ntdp



十.SNMP配置:

  S1550E支持SNMPv1,SNMPv2c,主要配置包括:設置團體名,設置系統信息,設置Trap目標主機的地址,允許或禁止發送Trap,禁止SNMP Agent的運行

[H3C]snmp-agent community read bigheap     設置bigheap團體,且為只讀訪問

[H3C]snmp-agent max-size 1600     設置Agent能接受/發送的SNMP消息包最大為1600字節,缺省1500

[H3C]snmp-agent sys-info contact #27345 location Diqiu version v2c     設置系統信息,版本為v2c,缺省情況下聯系信息為"R&D Hangzhou, H3C Technologies co.,Ltd.",位置為"Hangzhou China",v2c版本

[H3C]undo snmp-agent     禁止SNMP Agent的運行,若配置任何SNMP命令將重新啟動SNMP Agent

[H3C]display snmp-agent community read

[H3C]display snmp-agent sys-info contact

[H3C]display snmp-agent sys-info location

[H3C]display snmp-agent sys-info version

debugging snmp-agent packet|process



十一.IGMP Snooping配置:

  IGMP Snooping是運行在二層交換機上的組播約束機制,用于管理和控制組播組.主要負責建立和維護二層MAC地址表,同時根據建立的組播地址表來轉發路由器下發的組播報文,如果不運行IGMP Snooping,則組播報文將在二層網絡中廣播

  IGMP Snooping配置包括:啟動和關閉IGMP Snooping,配置路由器端口老化時間,配置最大響應查詢時間,配置組播組成員端口老化時間,配置端口快速離開,調試功能

[H3C]igmp-snooping      啟用IGMP Snooping功能,默認為關閉

[H3C]igmp-snooping router-aging-time 500     配置路由器端口老化時間為500s,默認為105s

[H3C]igmp-snooping max-response-time 15     配置最大響應查詢時間為15s,默認為10s

[H3C]igmp-snooping host-aging-time 300     配置組播組成員端口老化時間為300s,默認為260s

[H3C-Ethernet0/3]igmp-snooping fast-leave     配置快速離開,若收到離開報文,則立即刪除端口,不詢問

[H3C]display igmp-snooping configuration     顯示配置信息

[H3C]display igmp-snooping statistics     顯示包統計信息

[H3C]display igmp-snooping group vlan 2     顯示VLAN2中IP組播組和MAC組播組的信息

reset igmp-snooping statistics     清楚統計信息

debugging igmp-snooping



十二.系統調試:

debugging all     開啟所有調試開關,此命令為協議調試開關

terminal debugging     終端調試開關,打開開關,默認為關閉

debugging drv     主要顯示報文的實際內容,默認為關閉

[H3C]display debugging     顯示調試開關狀態



十三.802.1x配置:

[H3C-Ethernet0/3]dot1x     開啟802.1x特性,也可在系統視圖下使用,使用后全局開啟,也可用                 interface參數開啟指定端口的802.1x特性,缺省全關閉,要啟用802.1x,全局和端口的都需開啟

[H3C-Ethernet0/3]dot1x port-control unauthorized-force     設置工作模式為強制非授權模式,使用        模式與dot1x命令相同,默認為auto,即通過了認證才可以訪問,還有authorized-force,為強制授權       模式,允許用戶訪問

[H3C-Ethernet0/3]dot1x port-method portbased     設置接入控制方式為基于端口的,使用模式與            dot1x命令相同,默認為macbase,基于MAC地址的

[H3C-Ethernet0/3]dot1x max-user 10     設置端口接入用戶的數量最大為10個,使用模式與dot1x命令         相同,默認為128,取值范圍為1-128

[H3C]dot1x authentication-method eap     設置802.1x的用戶認證方法為EAP,即EAP中繼,直接用EAP報        文發送到服務器,需服務器支持

[H3C-Ethernet0/3]dot1x re-authenticate     開啟802.1x重認證功能使交換機以一定時間間隔周期性       的進行認證,使用模式同dot1x命令,缺省情況下所有端口該特性都關閉

[H3C]dot1x timer handshake-period 20 reauth-period 7200 quiet-period 30 tx-period 20 supp-     timeout 20 server-timeout 200     設置802.1x認證的定時器,handshake-period為認證成功后,     系統以此間隔為周期發送握手請求報文(相當于keepalive消息發送間隔),1-1024s,默認15s.

     reauth-period為重認證超時定時器,1-86400s,默認3600s.

     quiet-period為用戶認證失敗后,Autheticator的靜默定時器,靜默后再處理認證,10-120s,默認60s.

     tx-period為傳送超時定時器,Supplicant未成功發送認證應答報文,則重發認證請求,10-120s,默認   為30s.

     supp-timeout為認證超時定時器,Supplicant未成功響應,則重發認證請求,10-120s,默認30s.

     server-timeout為服務器未成功響應的超時定時器,100-300s,默認100s.

reset dot1x statistics     清除802.1x統計信息

[H3C]display dot1x statistics     顯示802.1x的配置,運行情況和統計信息

debugging dot1x     打開802.1x的相關模塊的調試信息



十四.RADIUS配置:

[H3C]radius scheme system     進入system方案,其各項值為缺省值,1550E只支持默認方案

[H3C-radius-system]primary authentication 10.110.1.1 1812     設置RADIUS服務器地址和UDP端口     號,默認情況下,system方案中服務器IP地址為空,UDP端口號為1812

[H3C-radius-system]key authentication 123     指示RADIUS加密共享密鑰為123,默認無共享密鑰

[H3C-radius-system]timer 10     設置RADIUS服務器響應超時定時器,1-10s,默認為5s

[H3C-radius-system]retry 10     設置RADIUS服務器最大響應重試次數為10,1-20次,默認為5次

[H3C]display radius     顯示radius方案信息

debugging radius packet     打開radius報文調試開關

對于一般的路由器廣大網友們應該都會設置,隨著光纖的普及,越來越多的寬帶提供商都采用光纖到戶,想要使用光纖就必須使用光纖路由器,光纖路由器的設置很多人還不太了解。下面,我以H3C光纖路由器為例,給大家介紹如何進行設置。

一、連接方式

光纖-光電轉換器—代理服務器—電腦。

1、ADSL/VDSLPPPoE:電腦上運行第三方撥號軟件如Enternet300或WinXP系統自帶的撥號程序,填入ISP提供的賬號和密碼,每次上網前先要撥號。

2、啟用路由功能,填入了ISP提供的賬號和密碼,撥號的動作交給MODEM去做。

3、靜態IP:ISP提供給您固定的IP地址、子網掩碼、默認網關、DNS。

4、動態IP:電腦的TCP/IP屬性設置為“自動獲取IP地址”,每次啟動電腦即可上網。

5、802.1X+靜態IP:ISP提供固定的IP地址,專用撥號軟件,賬號和密碼。

6、802.1X+動態IP:ISP提供專用撥號軟件,賬號和密碼。

7、WEB認證:每次上網之前,打開IE瀏覽器,會自動跳到ISP指定的主頁,填入ISP提供的用戶名密碼,通過認證以后才可以進行其他得上網操作。

二、基本設置

1、物理連接好,這里就不啰嗦了,大同小異,將電腦的ip地址和路由器管理地址設置在同一網段,在IE欄中輸入管理IP地址,在用戶登陸提示窗口輸入寬帶路由器說明書中的默認管理賬戶和密碼進入設置界面。

2、為了讓路由器能夠自動撥號,我們還需要將ADSL賬號填寫在路由器中,點擊上方的首頁標簽,然后點擊WAN,在PPPoverEthernet處看到設置ADSL賬號的地方,輸入自己的ADSL賬號和密碼后保存設置,現在到系統狀態-系統信息處察看聯網狀態,在WAN端可以清晰地看到ADSL撥號獲得的網絡信息。

3、設置完ADSL賬號后,我們就可以通過寬帶路由器上網了,這時我們可以打開DHCP功能,在DHCP服務器可進入的ip范圍處設置ip地址范圍,保存后光纖路由器設置中就具備自動分配ip地址的功能了。

光纖路由器設置的內容就為你介紹這里,上面提到的這些連接認證方式只是普及率比較高的一些寬帶接入方式,如果你不清楚,可以向ISP商咨詢,設置好自己的光纖路由器。



交換機相關文章:

12V2A監控電源兼容多種設備路由器交換機監控移動硬盤多用

5電口百兆交換機 全電口工業交換機 導軌安裝 工業以太網交換機

工業級以太網交換機百兆5電口非管理型型導軌式耐高低溫

交換機相關產品


下一篇:交換機基本配置 上一篇:沒有了!

監控攝像頭系統推薦

最熱監控文章排行榜

最新監控文章排行榜

客服中心

點擊這里給我發消息 智能客服

點擊這里給我發消息 客服1


客戶服務熱線

13530531768

展開客服
拉霸老虎机送分的 股票融资融券做空绝技 钱龙股票分析软件 快乐十分选号技巧口诀 江西体彩多乐彩时号码图 华东福彩东方6 1开奖结果 湖北高频11选5走势图 077博彩资讯 三分赛车开奖查询 京东方a股票 精准平特一肖免费资料大全